Smith & Wesson Forum

Go Back   Smith & Wesson Forum > >


Reply
 
Thread Tools Display Modes
  #1  
Old 04-19-2017, 07:40 AM
OLDSTER's Avatar
OLDSTER OLDSTER is offline
Member
SMILIES SMILIES SMILIES SMILIES SMILIES  
Join Date: Dec 2016
Location: North Dakota
Posts: 1,222
Likes: 2,371
Liked 1,447 Times in 496 Posts
Default SMILIES

My "smilies" are often reluctant to appear when I click on them Is it just me ? (for this post they worked fine--a conspiracy I'm sure)
__________________
SWCA 2952
John
Reply With Quote
The Following 2 Users Like Post:
  #2  
Old 04-19-2017, 07:41 AM
Walkingwolf's Avatar
Walkingwolf Walkingwolf is online now
Member
SMILIES SMILIES SMILIES SMILIES SMILIES  
Join Date: Apr 2017
Posts: 486
Likes: 360
Liked 360 Times in 218 Posts
Default

It was the Russians...
Reply With Quote
The Following User Likes This Post:
  #3  
Old 04-19-2017, 07:42 AM
martybee's Avatar
martybee martybee is offline
Member
SMILIES SMILIES SMILIES SMILIES SMILIES  
Join Date: Nov 2013
Location: STL Area: Belleville, IL
Posts: 972
Likes: 1,877
Liked 652 Times in 342 Posts
Default

It was....
__________________
It's The Carbonaro Effect!
Reply With Quote
  #4  
Old 04-19-2017, 07:47 AM
Watchdog's Avatar
Watchdog Watchdog is offline
US Veteran
SMILIES SMILIES SMILIES SMILIES SMILIES  
Join Date: Apr 2013
Location: North Carolina
Posts: 6,995
Likes: 11,540
Liked 14,668 Times in 3,959 Posts
Default

Quote:
Originally Posted by OLDSTER View Post
My "smilies" are often reluctant to appear when I click on them.
Mine, too.
__________________
I can't get no...satisfaction.
Reply With Quote
The Following 2 Users Like Post:
  #5  
Old 04-19-2017, 08:43 AM
Salty RI's Avatar
Salty RI Salty RI is offline
Member
SMILIES SMILIES SMILIES SMILIES SMILIES  
Join Date: Jun 2013
Location: RI
Posts: 3,427
Likes: 1,402
Liked 5,841 Times in 2,055 Posts
Default



Mine always seem to work.
__________________
Don
Reply With Quote
The Following User Likes This Post:
  #6  
Old 04-19-2017, 10:44 AM
Tom S.'s Avatar
Tom S. Tom S. is offline
SWCA Member
SMILIES SMILIES SMILIES SMILIES SMILIES  
Join Date: Nov 2015
Location: SE Michigan
Posts: 4,434
Likes: 4,538
Liked 5,502 Times in 1,933 Posts
Default

I had a similar problem when I was using MS Internet Explorer. It became a real problem as I was a moderator at another site at the time, and it effected other things as well. I could copy and paste the smilies or type in the code for them, but that was a pita. It was only one of a few things that finally got me to abandon IE and switch to Firefox.
__________________
So many S&W's, so few funds!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smilies? S&W Fan FORUM OFFICE 2 03-01-2015 09:02 PM
Smilies and similar stuff Doug M. The Lounge 14 07-17-2012 08:23 AM
Reloading smilies Maximumbob54 The Lounge 3 11-03-2011 02:50 PM
Smilies sipowicz The Lounge 22 09-12-2009 12:34 PM
Is there a way to add smilies in the body of a message? Rule3 The Lounge 30 06-09-2009 12:08 PM

Powered by vBadvanced CMPS v3.2.3
smith-wessonforum.com tested by Norton Internet Security smith-wessonforum.com tested by McAfee Internet Security

All times are GMT -4. The time now is 11:50 AM.


S-W Forum, LLC 2000-2015
Smith-WessonForum.com is not affiliated with Smith & Wesson Holding Corporation (NASDAQ Global Select: SWHC)