Smith & Wesson Forum

Go Back   Smith & Wesson Forum > >

S&W-Smithing Maintenance, Repair, and Enhancement of Smith & Wesson and Other Firearms.


Reply
 
Thread Tools Display Modes
  #1  
Old 02-06-2020, 07:04 PM
jmwyro jmwyro is offline
Member
Need Advice Need Advice Need Advice Need Advice Need Advice  
Join Date: Jul 2013
Location: Grafton, WI
Posts: 14
Likes: 0
Liked 7 Times in 3 Posts
Default Need Advice

Hello All,
I return again to my go to advice forum. I built my first AR-15 today am I am having trouble. When fired the rifle will not chamber a new round because the bolt does not seem to come far enough back to "get behind" the next round and strip it from the mag. I then have to pull back the charging handle all the way until the bolt catches and let the handle slide forward. I then press the bolt release and the bolt slams home, strips a round and its good to fire. I tried 3 different mags, no change. I have searched the charging handle and bolt for wear or "story marks" and find nothing. Bolt release seems fine. This is a 20 inch barrel with a rifle length gas system. The lower and stock are from a 16 inch barrel with a mid legnth gas system. I don't know the weight of the buffer tube weight. Any advice would be very welcome.
Reply With Quote
The Following User Likes This Post:
  #2  
Old 02-06-2020, 08:17 PM
andy52's Avatar
andy52 andy52 is offline
US Veteran
Need Advice Need Advice Need Advice Need Advice Need Advice  
Join Date: Feb 2017
Location: Missouri
Posts: 2,110
Likes: 2,843
Liked 4,519 Times in 1,309 Posts
Default

Can you show me a picture? It sounds like a gas issue to me, if the gas block is out of alignment that could be the problem. Also did you oil the BCG well before firing it might be just dry and not working correctly.
Reply With Quote
The Following 2 Users Like Post:
  #3  
Old 02-06-2020, 08:54 PM
BC38's Avatar
BC38 BC38 is offline
Member
Need Advice Need Advice Need Advice Need Advice Need Advice  
Join Date: Nov 2013
Location: Spokane, WA
Posts: 8,369
Likes: 426
Liked 10,353 Times in 4,189 Posts
Default

Quote:
Originally Posted by andy52 View Post
Can you show me a picture? It sounds like a gas issue to me, if the gas block is out of alignment that could be the problem. Also did you oil the BCG well before firing it might be just dry and not working correctly.
I'm no expert by a long shot - a relative newbie to ARs in fact.
BUT gas system problem was my first thought too. Block not aligned with the barrel port or not secured well enough to seal, tube not sufficiently sealed at one end or the other - maybe due to a tube that's just a tad too short.
__________________
Send lawyers, guns & money...
Reply With Quote
The Following User Likes This Post:
  #4  
Old 02-06-2020, 11:24 PM
serger's Avatar
serger serger is offline
Member
Need Advice Need Advice Need Advice Need Advice Need Advice  
Join Date: Dec 2014
Location: North Dakota
Posts: 486
Likes: 670
Liked 615 Times in 230 Posts
Default

What ammunition are you using,?
__________________
never get out of the boat
Reply With Quote
The Following User Likes This Post:
  #5  
Old 02-06-2020, 11:53 PM
jmwyro jmwyro is offline
Member
Need Advice Need Advice Need Advice Need Advice Need Advice  
Join Date: Jul 2013
Location: Grafton, WI
Posts: 14
Likes: 0
Liked 7 Times in 3 Posts
Default

Federal American eagle 55 Gr.
Reply With Quote
  #6  
Old 02-07-2020, 12:09 AM
Pisgah Pisgah is online now
Member
Need Advice  
Join Date: Nov 2005
Location: Upstate SC
Posts: 2,439
Likes: 7
Liked 2,882 Times in 1,001 Posts
Default

I took the last AR15 upper I bought out of it's shipping box, popped it on a lower I already had, and went right out to shoot it, with the same results you're having. I soon realized the bolt carrier was bone dry -- duhhh. I happened to have a can of WD40 in the truck -- not the best lube out there, but any port in a storm, eh? Gave the BCG a good, heavy spritzing, went back to shooting -- 100 rounds without a hitch, and never a bobble since.
__________________
Pisgah
Reply With Quote
The Following User Likes This Post:
Reply

Thread Tools
Display Modes

Posting Rules
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S&W 41 Advice kidcom Smith & Wesson Semi-Auto Pistols 20 04-24-2016 05:06 PM
Need advice:first 1911 advice? rogerwilco1 Smith & Wesson Semi-Auto Pistols 27 12-26-2015 07:49 PM
advice please henry1954 Smith & Wesson M&P Pistols 19 08-02-2014 12:53 AM
Advice for my new M&P .40 sivtierney Smith & Wesson M&P Pistols 1 05-31-2012 12:42 AM
Need LEO advice? Spotteddog The Lounge 3 12-01-2009 06:23 PM

Powered by vBadvanced CMPS v3.2.3
smith-wessonforum.com tested by Norton Internet Security smith-wessonforum.com tested by McAfee Internet Security

All times are GMT -4. The time now is 04:55 PM.


Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
S-W Forum, LLC 2000-2020
Smith-WessonForum.com is not affiliated with Smith & Wesson Holding Corporation (NASDAQ Global Select: SWHC)