Smith & Wesson Forum

Go Back   Smith & Wesson Forum > >

Notices

Smith & Wesson M&P Pistols All Variants of the Smith & Wesson M&P Auto Series


Reply
 
Thread Tools Display Modes
  #1  
Old 12-25-2014, 04:33 PM
stew975 stew975 is offline
Member
Shield not firing Shield not firing Shield not firing Shield not firing Shield not firing  
Join Date: Dec 2014
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
Default Shield not firing

First off, great forum. Some really knowledgeable folks here. Got a shield 9 for my first handgun. Still learning. Only problem I have is after loading the mag and racking the first shell, pull the trigger and no bang. Kick that first shell and the rest fire with no problems. Repeated the process and same thing with the first shell. I'm sure its operator error. Any advice. TIA
Reply With Quote
  #2  
Old 12-25-2014, 04:40 PM
WilliamB WilliamB is offline
Member
 
Join Date: Sep 2006
Location: Southern CT
Posts: 98
Likes: 115
Liked 13 Times in 11 Posts
Default

If you have a safety make sure it is fully disengaged.
Reply With Quote
  #3  
Old 12-25-2014, 04:41 PM
Houser52 Houser52 is offline
Member
Shield not firing Shield not firing Shield not firing Shield not firing Shield not firing  
Join Date: Jun 2014
Location: North Carolina
Posts: 104
Likes: 4
Liked 50 Times in 28 Posts
Default

When clambering the first round try pulling the slide back all the way and releasing it. Kinda like letting go of a sling shot. Don't ride the slide when clambering a round.
Sounds like the first round isn't being fully chambered.
Reply With Quote
The Following 3 Users Like Post:
  #4  
Old 12-25-2014, 04:50 PM
Oddball's Avatar
Oddball Oddball is offline
US Veteran
Shield not firing Shield not firing Shield not firing Shield not firing Shield not firing  
Join Date: Jun 2009
Location: E Tn
Posts: 125
Likes: 243
Liked 89 Times in 44 Posts
Default

Quote:
Originally Posted by Houser52 View Post
When clambering the first round try pulling the slide back all the way and releasing it. Kinda like letting go of a sling shot. Don't ride the slide when clambering a round.
Sounds like the first round isn't being fully chambered.
^^^^^
What he said. Sounds like first round is not being chambered. There is a hole in the top of the slide where you can visually check to see if a round has been chambered. Also make sure the slide is in battery.

Last edited by Oddball; 12-25-2014 at 05:02 PM.
Reply With Quote
The Following User Likes This Post:
  #5  
Old 12-25-2014, 04:51 PM
zzclancy's Avatar
zzclancy zzclancy is offline
US Veteran
Shield not firing Shield not firing Shield not firing Shield not firing Shield not firing  
Join Date: Dec 2008
Location: Colorado
Posts: 599
Likes: 7,352
Liked 791 Times in 311 Posts
Default Exactly

Quote:
Originally Posted by Houser52 View Post
When clambering the first round try pulling the slide back all the way and releasing it. Kinda like letting go of a sling shot. Don't ride the slide when clambering a round.
Sounds like the first round isn't being fully chambered.
Exactly what I think. Don't ride the slide and always point muzzle in a safe direction.
Reply With Quote
  #6  
Old 12-25-2014, 05:01 PM
John R's Avatar
John R John R is offline
Member
Shield not firing Shield not firing Shield not firing Shield not firing Shield not firing  
Join Date: Dec 2001
Location: Michigan
Posts: 1,217
Likes: 649
Liked 787 Times in 388 Posts
Default

Quote:
Originally Posted by Houser52 View Post
When clambering the first round try pulling the slide back all the way and releasing it. Kinda like letting go of a sling shot. Don't ride the slide when clambering a round.
Sounds like the first round isn't being fully chambered.
That'd be my guess too.
__________________
John
Reply With Quote
  #7  
Old 12-25-2014, 06:20 PM
stew975 stew975 is offline
Member
Shield not firing Shield not firing Shield not firing Shield not firing Shield not firing  
Join Date: Dec 2014
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
Default

Thanks guys. I'm sure that's the issue.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shield 9 firing pin question Steve2Q Smith & Wesson M&P Pistols 7 09-18-2014 10:50 PM
Dry firing the Shield and best snap caps? Shielder Smith & Wesson M&P Pistols 13 07-07-2013 06:25 PM
Dry firing the Shield? Gimme-three-steps Smith & Wesson M&P Pistols 5 06-29-2013 06:41 PM
Shield 9mm stops firing pancho13 Smith & Wesson M&P Pistols 5 01-27-2013 08:22 PM
Dry Firing Shield 9mm tennisguy Smith & Wesson Semi-Auto Pistols 5 07-25-2012 08:07 PM

Powered by vBadvanced CMPS v3.2.3
smith-wessonforum.com tested by Norton Internet Security smith-wessonforum.com tested by McAfee Internet Security

All times are GMT -4. The time now is 03:20 AM.


Search Engine Optimisation provided by DragonByte SEO v2.0.42 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Smith-WessonForum.com is not affiliated with Smith & Wesson Holding Corporation (NASDAQ Global Select: SWHC)